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1. INTRODUCTION

WebConnect provides Internet access to your student loan accounts on DataLinkSM.  Accounts
are updated daily as transactions occur and data access is in real time.  This real-time access
provides you with the most current activity on your loans.  You are able to view and update data,
and review historical activity for all accounts in your portfolio.

There are several benefits to accessing DataLink via the Internet including:

 Immediate real-time access to borrower account information;
 Secure access using unique user IDs, passwords, and data encryption;
 Several applications can be open at the same time – no need to close DataLink; and
 Multiple users can access information simultaneously – each person in your office is issued a
personal ID and password.

To use WebConnect, all you need for your desktop computer is access to the Internet and a Java-
enabled Web browser - either Netscape Navigator 4.5+ or Microsoft Internet Explorer 5.0 or
higher.  Note:  Netscape 6.0 is not supported.
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2.  ACCESSING WEBCONNECT DOCUMENTATION

A WebConnect Manual is available in PDF format.  The PDF file includes bookmarks to each
chapter for easier and faster navigation through the documentation.  You will need to follow
these instructions to access the WebConnect Manual.

After you have entered our Web site address in your default Internet browser, the following
screen appears.  Click on the "Click here to access user documentation" link.

Figure 2-1.  Welcome
Screen

After clicking on the link to take you to our user documentation, you will see the following User
Agreement screen.  In order to see the documentation, you must agree to the provisions of the
user agreement.

Figure 2-2.  WebConnect
User Agreement Screen
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After accepting the provisions of the user agreement, you will enter our Reading Room.

Figure 2-3.  Reading Room Screen
.
A list of a customer manuals and instructions for opening the PDF files can be accessed by
scrolling down the page

Figure 2-4.
List of manuals available from
our Web site and instructions
for installing Adobe Acrobat
Reader

To view the PDF documentation, select WebConnect Documentation link. You must have the
latest version of Adobe Acrobat Reader installed on your computer to view the user
documentation.  If you do not have the free Adobe Acrobat Reader downloaded to your
computer, you can follow the links on the page to the Adobe Web site.  You will need to restart
your computer once you have successfully installed the software.
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3.  ACCESSING DataLink

WebConnect is the method to access DataLink using your default Internet browser.  Once you
have registered for WebConnect, you will need to follow these instructions to access your
accounts.

After you have entered our Web site address in your default Internet browser, the following
screen appears. Click on the "Click here to start a session" link.

Figure 3-1.  Welcome Screen
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You may or may not encounter the following screen.  This Security Warning or Alert screen
certifies that your information will be secured (protected) and will establish an encrypted path
between your computer and the server.  Select the OK or Yes button to continue.

Figure 3-2.  Security Warning Screen

Select the Yes button
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The following screen appears while you are being connected to WebConnect and prior to starting
your session.

         Figure 3-3.  Initializing Screen
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After you have successfully connected to WebConnect, the following TPX screen appears.  Key
your DataLink login ID after the Userid prompt.  Your DataLink login ID will appear.  Press the
Enter or Tab button.  Key your DataLink password after the Password prompt and press Enter.
Your password will not appear.  Your password must be at least six characters and a maximum
of eight characters.

     Figure 3-4.  TPX Login Screen

Enter DataLink ID
and Password.
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Once you have successfully logged on to DataLink, the following screen appears.  Notice your
cursor is located on the Command line.

Figure 3-5.  TPX Menu Screen
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To move your cursor next to the CICSAE menu option, press Tab, the Home button on your
keyboard or the Home button on your PF Keypad.  Once your cursor is located next to the
CICSAE menu option, press Enter.

             Figure 3-6.  TPX Menu Screen

Press Tab, the Home key or
button to move your cursor to
the CICSAE menu option.
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The following screen appears.  Key WB01 (Letters W and B and Numbers 0 and 1).  Press Enter.

Figure 3-7.  Signing On Continuation Screen
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The System Selection Menu appears.  You may want to use your mouse to position the cursor.
To activate your mouse, select the Setting menu option.  Check the Cursor to Mouse option.

You may enter the borrower's account number, social security number, Program/Loan number,
student ID, or name.

The Home button on your keyboard or PF keys will return you to the Option line.

       Figure 3-8.  System Selection Menu

NOTE:
At this point, your screen functions and processing procedures are the same as logging on to
DataLink.  You should refer to your On-Line Processing Manual for additional processing
procedures.

WELCOME TO CAMPUS PARTNERS DATALINK
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4.  FEATURES OF WebConnect

File Menu Options

The following describes the features available under the File menu toolbar.

4-1.  File Menu Options

New
Allows you to sign on to another TPX session.

Print Screen
The Print Screen option prints the information you are currently viewing on your screen.  You
may choose the printer you would like to use by using the drop down menu in the Printer dialog
box.  You may enter the number of copies you would like to print in the Copies dialog box.  You
may change printing options by selecting the Properties button.  Select the Page Setup tab.  You
may change your paper size, paper source, and copy count.  In addition, you may choose your
paper orientation and the color appearance.  Once you have made your selections, click the OK
button.  This will return you to the Print dialog box.

4-2.  Print Screen
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Macro Rec/Play
Keystrokes can be recorded as a macro to be played back later.  Defined macros are saved locally
or to the server, depending on the Save User Files setting option in user preferences.  Select one
of the following functions from the EmulationSession > File Menu:

 Recording a Macro
 Playing a Macro
 Saving a Macro File
 Deleting a Marco

Recording a Macro
1. From the menu bar, click File, then “Macro Rec/Play and Record Menu
2. In the Macro Name box, type the name for the new macro.
3. Click OK.
4. Type the key sequence desired for the macro.

Note:  Do not use the clickpad while recording.  Only keystrokes into the emulator screen are
recorded, not mouse actions.  For a list of the key mappings for AID keys, select Key Maps from
the Help menu.

Playing a Macro
1. Select Play Macro from the Macro Rec/Play submenu.  The Play Macro window

opens.
2. Select the macro to be played from the drop-down list.
3. Click OK.  The keystrokes previously recorded are played back.

Saving a Macro File:  See the following steps to save a macro file to the server or desktop.
1. Select Save Macro File from the Macro Rec/Play submenu.  The file containing all

macros for your user ID is written to the server or desktop, overwriting any previous
version of the file.  A confirmation message will display.

2. Click OK.  All of the macros in your file will be available the next time you start a
session.

Deleting a Macro
1. Select Delete Macro from the Macro Rec/Play submenu.  The Delete Macro window

opens.
2. Select the macro to be deleted from the drop-down list.
3. Click OK.  The macro is deleted.

Save User Settings Allows you to save Set Up for future use.

File Transfer  Not supported at this time.

Exit
Allows you to terminate your WebConnect session.  You will return to the opening page which is
the blue blank page.
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Edit Menu Options
The following describes the features available under the Edit menu toolbar.

Figure 4-3.  Edit Menu Options

Copy
Allows you to mark a stream of text and copy it to the system clipboard.

Paste
Allows you to paste text, in the system clipboard, to the emulation area or to any other clipboard-
enabled window.  For example, you may copy text from an emulation session and paste it to
Microsoft Word.

Block Paste
Writes information from the clipboard in a block format.

Select All
Allows you to select the entire screen.

Preferences
Allows you to select Key Maps, Hot Spots, and Attributes

Figure 4-4.  Preference Options

Key Maps
Follow these steps to map or remap keys:
1. Select Edit.Preferences> Key Maps from the menu.
2. Enter the key sequence to be mapped. The last key pressed highlights on the keyboard

display, and the key sequence entered appears in the New Map Element text box.
3. Click the New Map button.
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4. Choose the target(s) for the key from the buttons on the left column:  Function, Character,
String, or Macro.

• Function—Select a function to be performed from the menu and click Accept.
• Character—Enter a character for mapping and click Accept.

• Strong—Enter a string for mapping and click Accept.
• Macro—Select a macro from the list and click Accept.

Any numbers of functions, characters, and strings can be mapped to key sequence.

5. When the key sequence mapping is complete, click Save to save the key mapping or Clear to
start over.  Repeat the previous steps to map another key sequence.

6. When finished, click Done to exit the applet.

Hot Spots
Not supported

Note:  Key Mappings performed by your administrator (for example; through the administration ‘Web
page) are available to all users.  Key mappings performed by individual users through the session applet
menu are persistent between sessions, but only available to the user that entered the key mapping.

Note:  For 3270 session “Allow placement into numeric  fields checkbox,” appears.  Selecting this
checkbox allows this character to be entered in a numeric filed.  This is the equivalent of holding down
the shift key to enter non-numeric characters in a numeric field in a 3270 session.
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Attributes
Follow these steps to edit your screen attributes and colors.

1. Select Edit from the menu bar
2. Select Preferences
3. Select Attributes

Figure 4-5.  Attribute Configuration

4. The sample screen will appear.
a) To change background color

i. Select the background icon on the toolbar.
ii. Select color by clicking on a color on the color bar.
iii. Select shading by clicking on the shading bar.
iv. When the changes are complete, click “Save” in order to save the changes

b)  To change font color
i. Choose the type of text you want to change by clicking on one of the following text

types located on the screen’s left hand corner
Protected:  default color blue
Protect intense: default color-white
Unprotected:  default color-green
Intense:  default color-red

ii. The selected color is marked with an “X” on the tool bar.  Click on the desired color
on the tool bar OR on the color bar.

iii. When the changes are complete, click “Save” to save the changes.

Toolbar

                                    Underline
                                   Bold       Block
                Background                      Blink

Color Bar
Shading Bar

Text
types



WebConnect Features of WebConnect      17

WebConnect Campus Partners August 2004

Settings Menu Options

The following describes the features available under the Settings menu toolbar.

Figure 4-6.  Settings Menu Options

Font Size
You may choose a smaller or larger font size.  The font size ranges from 7 to 24 point.  By
default, the font size is set to AutoFont which is size 12.

ClickPad
While your session is running, you may use this menu option to display or hide the ClickPad or
your PF keys.  When ClickPad is selected, your PF keys are displayed at the bottom of your
screen.

Figure 4-7.  PF Keys Displayed
Refer to your On-Line Processing Manual on how to assign PF Keys.



WebConnect Features of WebConnect      18

WebConnect Campus Partners August 2004

When ClickPad is not selected, your PF keys are not displayed at the bottom of your screen.

Figure 4-8.  PF Keys Not Displayed

Hot Spots
Not supported at this time.

Cursor to Mouse
This option allows you to use your mouse to position the cursor.

Type-ahead
This option allows you to type information before the cursor is at the designated field.

Underscore Cursor
This option allows you to toggle the cursor from block mode to underscore or from
underscore to block mode.

Blinking Cursor
This option allows you to toggle the cursor from blinking to non-blinking or from non-
blinking to blinking.

Show Printer Dialogue
Not supported at this time

Proxy Server
Not supported at this time
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Help Menu Options

The following describes the features available under the Help menu toolbar.

Figure 4-9.  Help Menu Options

Key Maps
See pages 14-15 in this manual.

Trace Keys
Not supported at this time.

About Client
Displays the applet type and version number.  Select the OK button to return to your session.

Figure 4-10.  About Client Screen
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About Server
Displays the server, session, security, and connection information regarding WebConnect.  Select
the OK button to return to your session.

Figure 4-11.  About Server Screen
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5.  HELPFUL HINTS

NEW!  CHANGE YOUR BACKGROUND COLOR AND FONT ATTRIBUTES
For more information on these enhancements, please see p. 16 of this manual.

HELP SCREEN
If you have questions regarding a particular screen, and the on-line functions which can be
performed on that screen, the HELP-Information screen is available.  It provides instructions
describing the screen for which HELP is requested.  To access the screen, key HELP in the
option field and press Enter.

RET will automatically appear in the option after you have reviewed all the HELP information.
When you press Enter, the system will return you to the previous on-line screen.

PF KEY ASSIGNMENTS
You may assign functions to your PF keys.  After you have assigned your PF keys to perform a
specific function, such as back or forward, your F keys on your keyboard will perform the same
function.

To assign functions to your PF keys, key PFK in the option field and press Enter.  Tab to each PF
space and assign an Option.  Press a PF key to perform the function.

NOTE:
PF1 is not updateable.  Other PF keys may not be updateable based on your equipment.

The following is an overview of the PF keys:

PF1 - Not updateable.

PF2 – PF12 - You may assign functions for these keys to perform specific commands.  Your F
keys on your keyboard will have the same function as the values assigned the PF keys.  Some
screens you many want to assign to a PF key include MAIN, HALL, BOR, and ADVA.

PF13 – PF24 - These PF keys are not updateable and should not be used.

PA1 – PA2 - Not updateable.

Clear - This tab will return you to the Systems Selection Menu, as shown in Figure 3-8.

Enter - Updates commands entered in the Option field on DataLink screens.
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ErEof - Erase key.

ErInp - Erases borrower input.  Allows you to enter information on a new borrower on a blank
screen.

Attn - Returns you to the TPX screen, as shown in Figure 3-6.

Insert - Allows text to be inserted.

Home - On most DataLink screens, this function will place the cursor in the Option field.  On the
TPX screen, this function places the cursor beside the CICSAE menu option.

You should refer to your On-Line Processing Manual for additional processing procedures.
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CREATING SHORTCUTS
You may create a shortcut to WebConnect on your Desktop using Microsoft Internet Explorer or
Netscape Navigator.

Using Microsoft Internet Explorer
After connecting to the WebConnect Web site, select the File on the Menu Toolbar.  Scroll down
to the Send option and select the Shortcut to Desktop option.

Figure 5-1.  Shortcut To Desktop (Microsoft Internet Explorer)

To view your shortcut, minimize the Internet browser window.  The following WebConnect –
Sessions is displayed on your Desktop.

Figure 5-2.  Shortcut Key
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Using Netscape Navigator
After connecting to the WebConnect Web site, right click your mouse and follow the instructions
for creating a short cut.

If you have any problems creating a short cut, please contact your Customer Service Representative.
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